Основное меню


Популярные новости
    Облако тегов
    {tags1}
    Наш опрос

    Как вам наш сайт?

    Лучший
    Отлично
    Хорошо
    Нормально
    Плохо

    Рефереры
    {referer1}
    Рекламный блок
    {sape_links}
    Личный кабинет


    Top репортеров
    Архив
    Сентябрь 2015 (1083)
    Июль 2015 (361)
    Июнь 2015 (3349)
    Май 2015 (2533)
    Апрель 2015 (2989)
    Декабрь 2014 (14131)
    Рекомендуем


    Объявления

    Xcode 6.0.1 (6A317) (Mac OS X)

    19-09-2014, 04:19 miste1982
    Программы

    Xcode 6.0.1 (6A317) (Mac OS X)
    Xcode 6.0.1 (6A317) (Mac OS X) | 2,44 GB
    Language: English

    Description:
    Xcode - is a suite of tools for developing applications under Mac OS X and iPhone OS, developed by Apple.
    Xcode IDE provides you with everything you need from professional editors with code completion and Cocoa refactoring, to configure open-source compilers. Xcode IDE is designed from the ground up, so you can take full advantage of the latest technologies and Cocoa Apple. Developing with Xcode lets you focus just on the process of development, rather than the other processes.

    The program for the development of applications Xcode 6 have the opportunity to work with displays any permits. In addition to a set of predefined display resolutions for the main devices of Apple, such as the iPad Air, iPhone 5S and iPad Retina, a new Xcode 6 appeared options Resizable iPhone and Resizable iPad, which allow you to independently set the display resolution.
    New options allow developers to begin now to develop applications for the upcoming iPhone 6 with 4.7-inch and 5.5-inch displays, as well as for the 12-inch iPad Pro, the output of which has not yet officially confirmed.
    eXtra:
    - Includes SDKs for OS X 10.9.5 Mavericks and iOS 8

    Procedure:
    Mount the image and drag the application icon in the Applications folder
    System requirements:
    - OS X Mavericks 10.9.4 or later

    Link Download:
    Contact to email: [email protected][dot]com for support all you need !

    Теги:  Xcode 6.0.1, 6A317

     (голосов: 0)